Skip to main content
Pure1 Support Portal

VMware vCenter Web Client Plugin

Plugin version vCenter Version Purity Version Supported
2.0.0 5.1 (all updates), 5.5 (all updates) 4.0.x through 4.6.x
2.0.6 5.1 (all updates), 5.5 (all updates), 6.0 (GA through U1) 4.0.x through 4.6.x
2.0.10 5.1 (all updates), 5.5 (all updates), 6.0 (GA through U1) 4.0.x through 4.7.x
2.0.11 5.1 (all updates), 5.5 (all updates), 6.0 (GA through U2) 4.0.x through 4.7.x
2.5.1 5.5 (all updates), 6.0 (all updates), 6.5 (all updates) 4.5.x through 4.10.x

 

NOTE: Plugin version 2.0.10 and later require TLS 1.1+ support, so vCenter 5.1 must be upgraded to JDK 1.7U17 and 5.5 and 6.0 up to U1 must be upgraded to JDK 1.8. vCenter 6.0 U2 and later works out of the box as it has the correct JDK version.