Skip to main content
Pure1 Support Portal

VMware vRealize Orchestrator

  • Download here.
  • Requires vRO 6.0 or 7.0
  • Purity 4.x and higher (REST API 1.4)
  • FlashArray 4xx or FlashArray//m
  • EXPERIMENTAL, NO OFFICIAL SUPPORT. 
    • REST API is supported by Pure, REST Plugin in vRO supported by VMware.
  • BEST EFFORT SUPPORT BY CODY HOSTERMAN

Configuration/Authentication

Provisioning a FlashArray volume

Provisioning a VMFS end-to-end