Skip to main content
Pure1 Support Portal

Download: SRM FlashArray Storage Replication Adapter

Requirements:

  • SRM version 5.5, 5.8, 6.0, 6.1, 6.5
  • FlashArray 400 series
  • FlashArray //M series
  • FlashArray//X series
  • Purity version 4.x or higher

Note: Storage Replication Adapter must be upgraded to version 2.0.8 or higher before upgrading FlashArray to Purity 5.0.x.

Download:

The Storage Replication Adapter can be downloaded from here.