Skip to main content
Pure Technical Services

Video: Interoperability with the FlashArray PowerShell SDK Version 1 and Version 2

Currently viewing public documentation. Please login to access the full scope of documentation.

 

This video shows how the FlashArray PowerShell SDK version 1 and version 2 can work together in a single PowerShell 5.x session on Windows, or side-by-side in two PowerShell 7.x sessions on Windows or Linux.

Version 1 of the SDK is currently only supported in a PowerShell version 3.0 to 5.1 session. The SDK version 2 is compatible with PowerShell version 5.0 or later.