Skip to main content
Pure1 Support Portal

Pure Storage FlashArray OpenStack® (Mitaka) Cinder Volume Driver Setup Guide

When OpenStack is used with Purity 4.7.0 or later, the OpenStack host where the Cinder driver is running must support TLS 1.1 or 1.2. TLS 1.0 is deprecated in Purity 4.7.0 and later.

You can download the PDF file here, or you can view the inline copy below:

If you are unable to see the PDF inline, you can click here to download the PDF file.